Наверх
27 сентября 2021

Смартфоны с одной версией Android больше не будут поддерживать сервисы Google

телефон андроид цифровой фон
©коллаж

С 27 сентября пользователи мобильных телефонов на базе Android 2.3.7 или более ранними версиями больше не смогут воспользоваться сервисами Google. В частности, при попытке открыть Gmail, YouTube или Google Maps будет появляться уведомление о неправильном логине или пароле. Удалить и создать новый аккаунт с этого же устройства будет невозможно.

Как сообщает портал Хataca со ссылкой на сообщение Googlе, такая мера обусловлена "необходимостью обеспечить безопасность пользователей". В компании рекомендовали обновить смартфон до Android 3.0 или более поздней версии.

ОС Android 2.3.7 стала последней версией Gingerbread, выпущенной более десяти лет назад. По состоянию на май 2019 года, ею по-прежнему пользовались 0,3% владельцев смартфонов во всем мире.

Самое читаемое
27.09.2021